Bytebeat/Byteseeker Jr kit - no sound after building

Questions about the Really Bare Bones Board
Post Reply
gaitskell
Posts: 1
Joined: Mon Aug 12, 2013 11:09 pm

Bytebeat/Byteseeker Jr kit - no sound after building

Post by gaitskell » Mon Aug 12, 2013 11:13 pm

We bought a Bytebeat/Byteseeker Jr kit at the Rhode Island Mini Maker Faire last night. We assembled it today. The board is powered up OK - Vcc on the chip, but there is no activity on the LED and no sound on the head phone plug. Can't see any digital activity on any of the other pins with an oscilloscope.

Does the ATMega328 come preloaded with the code, or do we need to upload the program? (We have an FTDI Friend from Adafruit which is similar to a BUB II, if that helps?)

We have built projects like this before so I hope we haven't made an error. We used the circuit diagram information at
http://moderndevice.com/news/build-a-ha ... more-10800
to guide the board assembly. Are there additional instructions that we should have followed?

Many thanks, Rick/Luc Gaitskell

paul
Site Admin
Posts: 735
Joined: Mon May 12, 2008 4:19 pm

Re: Bytebeat/Byteseeker Jr kit - no sound after building

Post by paul » Fri Aug 16, 2013 1:13 pm

gaitskell,

The software was not on the chips. The sketch is on the page you referenced

Maybe it wasn't when you wrote this.
To upload it, you'll need an FTDI cable or something like our BUB, Download the Arduino IDE
Create a new sketch
Paste in the sketch code
Choose tools->boards UNO
Chose tools->serial ports (serial port for your FTDI adapter.
Click the triangle upload button on the left and hopefully you'll be all set.
We can also do it for you in the shop if you don't have an FTDI cable.

Paul

Post Reply