resistor issues

Questions and Discussion concerning the Bare Bones Board
Post Reply
jfeldredge
Posts: 1
Joined: Sun Feb 22, 2009 6:34 pm

resistor issues

Post by jfeldredge » Sun Feb 22, 2009 6:49 pm

In September 2008, I bought a 4-pack of BBB kits, as well as some additional parts, including a pack of 10K resistors and a pack of 1K resistors. However, when I finally got around to putting one of the kits together today (Feb. 22, 2009), I found that both of the resistor packs I received contained 10K resistors (brown-black-orange-gold), even though one pack had "10K" written on it and the other had "1K" written on it. In addition, although the BBB revision D boards are marked to take two 10K resistors and one 1K resistor, each of the four BBB kits actually contained three 10K resistors and no 1K resistors. I plan to get some 1K resistors at Radio Shack in order to complete the kits, but you should probably be aware that your resistor stock is mislabeled.

paul
Site Admin
Posts: 735
Joined: Mon May 12, 2008 4:19 pm

Re: resistor issues

Post by paul » Sun Feb 22, 2009 10:12 pm

Thanks for the heads up jfeldredge, and sorry about the sloppy packing. It's possible a label got swapped on something. I do have some packers that don't really know the code that well but it could have been me too, doing something too quickly. In addition the manufactures aren't that careful with their color specs and there is often only a hair of difference between the orange and the red they use. There ARE actually color chip specs for those paint colors believe it or not.

Send me an email off the forum though and I'll send you the missing pack of 1k's. You could easily just use 3 10k's for the BBB, (or anything you have handy between (270 ohms and 10k) and the only difference is that the pilot light would be really dim. On the up side though, you'd save 20 mw or so of power.

Paul

Post Reply