Page 1 of 1

Byteseeker 2.1 issues

Posted: Sat Mar 07, 2015 10:28 am
by grgtrpp
I just got the V2.1 Byteseeker kit and had some issues:

1) the installation instructions (http://moderndevice.com/wp-content/uplo ... ctions.pdf) and the schematic (http://moderndevice.com/wp-content/uplo ... erMini.png) aren't for the V2.1 board
2) I decided to build the board according to the image at http://moderndevice.com/product/byteseeker-junior-2-1/.
3) It still didn't work. However, by connecting D11 (the PWM output) to the wiper of the volume pot, I was getting the expected output. Strange....

In any event, once I got through these issues, the board works great!

I have one question: What are the dip switches on the V2.1 board to be used for?

Re: Byteseeker 2.1 issues

Posted: Sat Mar 07, 2015 11:07 am
by paul
grgtrpp,

Glad you got the board going, it's still being revised. The DIP switches are for future software development. In a performance environment you probably wouldn't want to flip through various sounds with blinking lights as feedback. They could be used for any kind of software development.

I eventually plan to include some of the bit banged music my students and I have made while learning C programming.

Paul

Byteseeker 2 1 issues

Posted: Sat Sep 30, 2017 10:29 am
by Fredaueuv
System is running good for about a week now no issues what so ever thx for the help guys

Byteseeker 2 1 issues

Posted: Sun Oct 08, 2017 7:03 am
by Michaelkfyif
I think until you have better internet, ure going to see weird issues pop up now and then. Hopefully ull be able to remedy that eventually.