Byteseeker 2.1 issues

Interfacing hardware, sensors, output drivers, chips.
Post Reply
grgtrpp
Posts: 6
Joined: Wed Sep 30, 2009 9:43 pm

Byteseeker 2.1 issues

Post by grgtrpp » Sat Mar 07, 2015 10:28 am

I just got the V2.1 Byteseeker kit and had some issues:

1) the installation instructions (http://moderndevice.com/wp-content/uplo ... ctions.pdf) and the schematic (http://moderndevice.com/wp-content/uplo ... erMini.png) aren't for the V2.1 board
2) I decided to build the board according to the image at http://moderndevice.com/product/byteseeker-junior-2-1/.
3) It still didn't work. However, by connecting D11 (the PWM output) to the wiper of the volume pot, I was getting the expected output. Strange....

In any event, once I got through these issues, the board works great!

I have one question: What are the dip switches on the V2.1 board to be used for?

paul
Site Admin
Posts: 702
Joined: Mon May 12, 2008 4:19 pm

Re: Byteseeker 2.1 issues

Post by paul » Sat Mar 07, 2015 11:07 am

grgtrpp,

Glad you got the board going, it's still being revised. The DIP switches are for future software development. In a performance environment you probably wouldn't want to flip through various sounds with blinking lights as feedback. They could be used for any kind of software development.

I eventually plan to include some of the bit banged music my students and I have made while learning C programming.

Paul

Fredaueuv
Posts: 5
Joined: Tue Sep 19, 2017 8:43 pm

Byteseeker 2 1 issues

Post by Fredaueuv » Sat Sep 30, 2017 10:29 am

System is running good for about a week now no issues what so ever thx for the help guys

Michaelkfyif
Posts: 9
Joined: Tue Sep 19, 2017 5:02 pm

Byteseeker 2 1 issues

Post by Michaelkfyif » Sun Oct 08, 2017 7:03 am

I think until you have better internet, ure going to see weird issues pop up now and then. Hopefully ull be able to remedy that eventually.

Post Reply