Interfacing hardware, sensors, output drivers, chips.
Post Reply
Posts: 1
Joined: Thu Aug 08, 2013 9:46 pm


Post by theboozler » Thu Aug 08, 2013 10:01 pm

Got my package of two jeenodes and a usb bub II this afternoon, I'm excited to try them out!

BUT, my usb bub II doesnt seem to be working.

When I first plug the board in it the Rx and Tx leds flash briefly then no other kind of response.
I've tried it in both windows 7 and ubuntu 12.10, neither operating system even see's that it's connected.
My multimeter is reading 5v on power and 3v on rx/tx pins.

Like I said neither operating system seems to know it's even there. Not to mention arduino IDE. (Serial monitors were tried on all baums and Arduino uno board, though I think this is moot at this point.)

Every time I unplug then plug the bub into the usb the leds flash very briefly then no responses afterward.

In my excitement when my packages were delivered I went soldering crazy building the jeenodes then the bub. I did attach the jumper headers on the bub. But before I powered the bub up I double checked the instructions to discover I didn't need to do that. So the jumper pin headers are attached but I didn't put the jumpers on the pins. I left the pre-soldered jumps as-is. Could this be part/all of my problem? Have I fried this thing?

***** UPDATE
My usb cable was bad, switched cables on a whim and everything is working as it should.

Site Admin
Posts: 744
Joined: Mon May 12, 2008 4:19 pm

Re: SOLVED: USB BUB II Not Working

Post by paul » Tue Aug 27, 2013 9:35 am


Glad you got it going. For others working on troubleshooting problems, it's not always the complicated things that failed. Simple things fail just as often it seems. One morning our SMT oven failed and we got the case off before discovering it was just the power cord that had gone bad, apparently a victim of being squeezed against the back of the exhaust hood.


Post Reply