Search found 4 matches

by tcoop25
Fri Jun 13, 2008 7:22 am
Forum: RBBB
Topic: Problem with RBBB
Replies: 7
Views: 8914

Re: Problem with RBBB

Paul, thank you so much for the fix. It was probably something I had done that caused the break....and I can't believe I couldn't find it! Also, thank you for the extra kit. That was above and beyond what I was expecting! Can't wait to see what other products you come out with. I will post pictures ...
by tcoop25
Tue May 20, 2008 9:33 pm
Forum: RBBB
Topic: Problem with RBBB
Replies: 7
Views: 8914

Re: Problem with RBBB

Argh. The FTDI cable (purchased from you) is 5V. I have no idea what is going on. I have triple checked everything, made sure everything is facing the right way, re-heated all of the solder joints...

...I'm stuck.
by tcoop25
Sat May 17, 2008 11:15 pm
Forum: RBBB
Topic: Problem with RBBB
Replies: 7
Views: 8914

Re: Problem with RBBB

I am completely stumped. I checked all the solder joints, and they all look good and clean. I double checked the chip direction, and it is correct, and made sure now pins in the socket got pushed in. I put in the chip from my Arduino Dec. and same thing happened with that. Check the resistors and di...
by tcoop25
Fri May 16, 2008 6:24 am
Forum: RBBB
Topic: Problem with RBBB
Replies: 7
Views: 8914

Problem with RBBB

I just bought a RBBB and the USB to serial cable. I assembled the board without the voltage regulator/power plug. I connect the serial cable, and the LED stays lit. I am getting 5v from the serial cable, but only 3 volts from all of the 5v power spots on the board. Any ideas? I am unable to upload a...