Search found 4 matches

by PC_GURU
Wed Mar 30, 2011 10:40 pm
Forum: JeeNode and Wireless
Topic: Sketch not uploading even though arduino says it did
Replies: 10
Views: 15081

Re: Sketch not uploading even though arduino says it did

Just so you know....I got this issue resolved.
The problem was not with java. My java runtime was up to date. What I did was close Arduino, deleted the preferences.txt file, opened Arduino, problem gone!
by PC_GURU
Sat Mar 19, 2011 9:53 am
Forum: JeeNode and Wireless
Topic: Sketch not uploading even though arduino says it did
Replies: 10
Views: 15081

Re: Sketch not uploading even though arduino says it did

Yes, I can see the COM port appearing and disappearing when plugging/unplugging the cable. I have updated my FTDI driver and programed the jumpers on the USB-BUB like you said to no avail. FYI I just uninstalled WinAVR. Now Arduino no longer gives me the "done uploading" message. I think Arduino was...
by PC_GURU
Fri Mar 18, 2011 8:54 pm
Forum: JeeNode and Wireless
Topic: Sketch not uploading even though arduino says it did
Replies: 10
Views: 15081

Re: Sketch not uploading even though arduino says it did

Ok after scrolling up in Arduino-0017 I found an error "avrdude: Can't find programmer id "null"". Any ideas on what's going on?

Yes I am using the Duemilanove board choice and BUB II with PC running Win7 64bit.
by PC_GURU
Fri Mar 18, 2011 8:08 pm
Forum: JeeNode and Wireless
Topic: Sketch not uploading even though arduino says it did
Replies: 10
Views: 15081

Sketch not uploading even though arduino says it did

I am having a weird problem with uploading a sketch to a jeenode. I successfully sent packets from one jeenode to the other using the demo sketch that came preloaded on the chip. However when I try to upload a simple sketch Arduino-0017 gives me the "Done uploading" message without the LEDs blinking...