Search found 4 matches

by technoplastique
Fri Apr 17, 2009 1:31 am
Forum: 8x8 LED board
Topic: Setup Question
Replies: 3
Views: 7398

Re: Setup Question

For the PRJ - should the three pin header that came with the board be on the +5 and the exts, or on the exts and the +V? The instructions on the site are from a previous version of the BBB and didn't really specify how to handle that for this board. My power supply is a 5v regulated supply (that I f...
by technoplastique
Thu Apr 16, 2009 10:26 pm
Forum: 8x8 LED board
Topic: Setup Question
Replies: 3
Views: 7398

Setup Question

As far as I can tell I have everything set up as the directions say, but I can't get anything to happen on the LED matrix. The BBB works like a dream by itself, but, like I said, the matrix hasn't lit up once (since I did the LED check during assembly.) I'm attaching a couple pics, let me know if an...
by technoplastique
Thu Apr 16, 2009 5:33 pm
Forum: BBB
Topic: stk500_getsync(): not in sync: resp=0x00
Replies: 9
Views: 30590

Re: stk500_getsync(): not in sync: resp=0x00

Never mind! Stupid mistake :oops:
by technoplastique
Thu Apr 16, 2009 5:10 pm
Forum: BBB
Topic: stk500_getsync(): not in sync: resp=0x00
Replies: 9
Views: 30590

Re: stk500_getsync(): not in sync: resp=0x00

I'm getting the same thing, but my chip says '168' on it. It works when it's plugged into the wall, and the BUB lights up when I plug it into the computer, but when I try to send over the blink program I don't get anything. I'm on Windows XP, I checked all the settings and I'm out of ideas on what t...